Issue | Description |
|---|---|
ICAI-62265 | When you run a process in the Turbo mode, the process fails due to an extra root element that gets added to the process object payloads, thereby causing payload corruption. |
ICAI-60756 | When you open a guide in the modern view, Embedded Guide steps with multiple outcomes do not display their outcome branches. |
ICAI-59156 | In the Turbo mode, when you run a process that uses the fn:string-join(request:getResourcePathSegments(),'/') within a step, it flattens the path segments with spaces instead of preserving the / separators. This potentially breaks the process that relies on resource path parsing. |
ICAI-59008 | A data access service connector does not display data from TABLE type tables of a Snowflake database. |
ICAI-45666 | When you send a properly formed SOAP request to a MessageEvent endpoint, the request fails because the service incorrectly validates an extra field and returns an error. |
Issue | Description |
|---|---|
ICAI-58966 | If a process that was published more than 15 months ago already has its GUID recorded as NOT_FOUND in the database, its FRS_ID field displays NOT_FOUND in the Administrator metering dashboard. |
ICAI-57721 | When you use the update resource to change the password for an Email connection, the REST API resource does not update the password in the target asset although it returns an HTTP 200 OK success response. |
ICAI-57049 | If you use a REST API to view the details of a faulted process, the processStateReason field in the API response shows a null value even if the process logging level is set to FAULT. |
ICAI-54117 | When you insert a date or a timestamp value into a Snowflake database table using the Process Server's Create step, the value is treated as Coordinated Universal Time (UTC) and automatically converted to the Secure Agent's local time zone before inserting it. |
ICAI-53423 | When a process that runs in the Turbo mode uses a Service step with an Object List output, the process fails with an error. |