Running a deployed application ingestion and replication job
You can run an application ingestion and replication job that has been previously deployed and is in a state other than Undeployed.
After you deploy a task successfully in the task wizard, the associated job instance is in the Deployed state. You can run it directly from the task wizard using the Run option in the Actions menu.
You can also run the job from any of the following monitoring interfaces: the My Jobs page that's accessed from the navigation bar of the Home page, the All Jobs page in Monitor, or the All Jobs tab on the Data Ingestion and Replication page in Operational Insights .
For initial load jobs, you can specify a schedule for running the job when you configure the corresponding application ingestion and replication task.
1In any of the monitoring interfaces, navigate to the row for the job that you want to run.
2In the Actions menu for the row, click Run.
A subtask is started for each source object.
Note:
- If the initial load job fails to load data to a target table, the application ingestion and replication job retries the subtask for the object up to three times. The minimum interval between the retries is 60 seconds. If all the initial load retries fail, Application Ingestion and Replication excludes the object from replication.
- If an initial load job detects inconsistencies between field definitions in the source and target objects, the job drops the target table and then re-creates it to be consistent with the source object before loading the source data to the target.
- Initial load jobs may take a long time to complete the ingestion if the source objects contain many records.